Results 1 to 2 of 2

Thread: Error with the Patch

  1. #1

    Default Error with the Patch

    The patch "base\Mods\Liberty.SC2Mod\Base.SC2Data\TriggerLibs \MeleeAI.galaxy" could not be applied. (Invalid source file size: expected 49197, actual 54864.) If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (BNUpdate::PTCApply)
    I really don't want to reinstall the game

  2. #2
    ZOMBITO's Avatar Junior Member
    Join Date
    Apr 2010
    Posts
    14

    Default Re: Error with the Patch

    Same problem here.

Similar Threads

  1. Patch 9
    By Hammy in forum StarCraft II Discussion
    Replies: 204
    Last Post: 05-03-2010, 10:06 AM
  2. Patch 8
    By ArcherofAiur in forum StarCraft II Discussion
    Replies: 127
    Last Post: 04-13-2010, 03:36 AM
  3. Patch #2 already!
    By Kimera757 in forum StarCraft II Discussion
    Replies: 66
    Last Post: 03-01-2010, 04:27 PM
  4. The First Patch
    By Hav0x in forum StarCraft II Discussion
    Replies: 45
    Last Post: 02-27-2010, 02:30 AM
  5. Error in Member's list.
    By n00bonicPlague in forum Site Issues / Feedback
    Replies: 2
    Last Post: 06-12-2009, 05:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •