Results 1 to 3 of 3

Thread: The posting is kinda broken for me

  1. #1

    Default The posting is kinda broken for me

    I can't even see what I'm writing as I type this message. It's just a white screen. It won't allow me to edit my posts, and I can't 'go advanced' either. I can't even create new paragraphs, everything has to be a wall of text. Sorry, but it's retarded. Will this ever get fixed???

  2. #2

    Default Re: The posting is kinda broken for me

    That's strange, posting is fine for me....

    What's your provider? IE? Chrome?


    "Seeing Fenix once more perplexes me. I feel sadness, when I should feel joy."
    - Artanis.

  3. #3

    Default Re: The posting is kinda broken for me

    Please help me with the following information from your end: Browser and extensions.

    I made a change. Let me know if now it works for you.

Similar Threads

  1. I kinda want to see a Terran Melee Unit
    By Blasterion in forum StarCraft II Discussion
    Replies: 35
    Last Post: 10-20-2010, 11:28 PM
  2. Editor Publishing Broken
    By Cotcan in forum StarCraft II Discussion
    Replies: 2
    Last Post: 05-28-2010, 06:51 PM
  3. Publishing Function Broken?
    By Cotcan in forum StarCraft II Discussion
    Replies: 1
    Last Post: 05-28-2010, 06:48 PM
  4. Reaper late game utility idea(kinda wild)
    By tyrel68 in forum StarCraft II Discussion
    Replies: 54
    Last Post: 04-15-2010, 12:25 PM
  5. Quote links are kinda weird.
    By n00bonicPlague in forum Site Issues / Feedback
    Replies: 10
    Last Post: 09-04-2009, 10:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •