Results 1 to 8 of 8

Thread: A battle.net problem

  1. #1
    LoTuS's Avatar Junior Member
    Join Date
    May 2009
    Posts
    102

    Default A battle.net problem

    Recently i have been losing my connection with battle.net like
    "Your connection to Battle.net has been lost"
    I've talked to my friends and random people about it and they said they have been getting disconnected too. Is there a reason for this? could it b only for USwest? (no other program was active while sc was on)

  2. #2
    RoarMan's Avatar Junior Member
    Join Date
    Aug 2009
    Posts
    15

    Default Re: A battle.net problem

    I've been on SC recently for UMS (Been on East) and haven't experience this. I usually play on ICCUP and I haven't experienced the problem there.

  3. #3

    Default Re: A battle.net problem

    It does happen to me on Iccup and on b.net. I don't know why either. It's pretty stupid considering that you can continue playing once they say it and can still talk with people on your f list.

  4. #4

    Default Re: A battle.net problem

    I haven't been playing StarCraft for a while, but I just played yesterday and today. While playing a game, that seems to be happening a lot. I've had it happen to me in the past before, but not this often. No clue why it happens either.

    However, all it does is just kicks you out of b.net when you finish the game. It's really just an annoyance more than anything.

  5. #5

    Default Re: A battle.net problem

    Happens to me all the time.
    Location: US East Gateway

    I dont understnad it, it got really bad for me.
    Everytime i entered a game i would get d/ced.
    So i decided to take a brea from B.net until it gets resolved.

    It could be caused for them creating the B.net 2.0?
    "The question that has haunted my every being has been answered.
    The future is not set, the choices are my own.
    How ironic, i see that i have no choice at all.
    I am a warrior...let the battle be joined!"

  6. #6

    Default Re: A battle.net problem

    Happens to me...

    and starcraft crashes after it

  7. #7

    Default Re: A battle.net problem

    Hey I'm on US West too, and this happens to me all the time.
    But have you ever had your connection interrupted? thats annoying cus it spits you out of battle.net

  8. #8
    LoTuS's Avatar Junior Member
    Join Date
    May 2009
    Posts
    102

    Default Re: A battle.net problem

    its always losing connection, but i can still play, just no /f m

Similar Threads

  1. The Main Problem with Dark Pylons
    By SpiderBrigade in forum StarCraft II Discussion
    Replies: 52
    Last Post: 05-11-2009, 01:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •