PDA

View Full Version : SC:L Forums on Safari



RainbowToeSocks
05-09-2009, 11:55 AM
I was checking the forums out on Safari and they look... well interesting to say the least

Nothing like on Firefox

Anywho I took some screen caps to show.

FIRST SCREEN CAP! =D (http://i103.photobucket.com/albums/m148/Zombie_Cakes/Picture3.png)

SECOND SCREEN CAP! =D (http://i103.photobucket.com/albums/m148/Zombie_Cakes/Picture4.png)

THIRD SCREEN CAP! =D (http://i103.photobucket.com/albums/m148/Zombie_Cakes/Picture2.png)

FOURTH SCREEN CAP! =D (http://i103.photobucket.com/albums/m148/Zombie_Cakes/Picture1.png)

Rylin
05-09-2009, 12:02 PM
Hm, no issues here on Windows 7 RC1 64-bit using the latest Safari version.

http://img14.imageshack.us/img14/439/sclsafari.jpg

AJ
05-09-2009, 12:10 PM
You must be running an older version, that looks like Safari3 on a pre-Leopard system.

Anyhow, most of those issues are due to the width, which I'm not going to discuss in every thread ever, suffice it to say it's being worked on. The others appear similar to the issues affecting Google Chrome.

For the record, it's a lot easier to help if you tell us what version/OS you're running, since there are a lot of Safari version and a lot of OS X versions, and I'll tell you right now the goal is never going to be to work 100% on all- I'd go crazy.

RainbowToeSocks
05-09-2009, 12:32 PM
Well Im running Safari 3.2.1 on Mac OS X 10.5.6



OKAY

well I downloaded safari 4 (freakin finally)
and it looks a lot better

there was a little layout glitch for a minute but it fixed itself after a minute