PDA

View Full Version : I can't read what I'm typing



Kimera757
01-07-2013, 06:57 PM
So there may be typos. For some reason, when I type a post, the lettering is white against a white background. I didn't notice this until today, and since it's so obvious, I assume this is a new thing. How do I change this?

The_Blade
01-07-2013, 09:24 PM
Could you post what browser are you using and on which form(s) this is happening?

Here's the list of forms (writing areas):
-Quick Reply
-Advanced Reply (full tools)
-Write Private Message
-Report Post
-Titles
-Reason for editing

Kimera757
01-08-2013, 06:43 PM
Alright, starting here. CAn't read, so will do one by one.

Firefox, newest version.

SAme issue with private message.

No issues with reporting a post. Black text on white background.

No problem with reason for editing.

No problem with new post titles or new thread titles.

No problem with search or adding a poll, but search this thread has very light gray text on a white background.

Quick reply has white text on white background, can't see.

The_Blade
01-12-2013, 05:22 PM
Sorry, Kimera, I haven't been able to copy the issue. The most I can get is a white flash of the form when i switch the editor.

Edit: I changed the color of all the input forms. Tell me if this solved your issue first.

I'll have to keep looking over the issue.

For now, here's a list of things you can try to solve the problem:
-switch the editor (top lef corner of the quick reply box)
-reset cache
-disable all plugins

If it works without the plugins, I might have an easier time finding a solution.

Kimera757
01-12-2013, 06:58 PM
Sorry, Kimera, I haven't been able to copy the issue. The most I can get is a white flash of the form when i switch the editor.

Edit: I changed the color of all the input forms. Tell me if this solved your issue first.

I'll have to keep looking over the issue.

For now, here's a list of things you can try to solve the problem:
-switch the editor (top lef corner of the quick reply box)
-reset cache
-disable all plugins

If it works without the plugins, I might have an easier time finding a solution.

Changing the color of the input forms didn't do me any good :(

I can't seem to switch the editor. (There's what looks like a rollback icon there, but clicking on it has no effect.) I probably just don't know how.

Resetting the cache made no difference.

Starting without plugins active, however, fixed the problem. I guess I have to shut off plugins when posting here.

The_Blade
01-12-2013, 07:12 PM
If you wish to eliminate the problem, you can post a list of the plugins. It might take us some time to find which of them are breaking the forum, but in the end it will be settled for good.

Kimera757
01-12-2013, 09:40 PM
Here's my list of plugins.

Java Platform SE6 (outdated) - removed
Java Deployment Toolkit 6 (outdated)
Adobe Acrobat
Shockwave for Director (outdated)
Windows Media Plugin
VLC web plugin
Shockwave Flash
Microsoft DRM (unknown)
Windows Presentation Plugin (unknown)
Pando Web Plugin (unknown)


That's more than I expected.

For some reason, the website didn't include these ones: Ghostery, Adblcok Plus, Noscript.

Kimera757
01-23-2013, 07:23 PM
I wonder if there was a change, as January 22nd I could see my typing but the 23rd, I cannot.

The_Blade
01-23-2013, 07:43 PM
Sorry, we haven't updated in a way that might create the problem. Now, is this happening with the plug-ins set to off?

I've been trying to track down the specific plug-in with the problem, but little to no information has been reported before.

Kimera757
01-23-2013, 10:43 PM
Sorry, we haven't updated in a way that might create the problem. Now, is this happening with the plug-ins set to off?

I've been trying to track down the specific plug-in with the problem, but little to no information has been reported before.

The problem goes away when I turn off all the plugins. I don't really know how to turn them off one at a time.

They're always being updated too, so the problem might be a plugin update.

The_Blade
01-24-2013, 12:09 AM
You can disable individual plugins by following the next path "firefox menu > complements/plugins > plugins" and then clicking the individual "disable" button next to each plugin's name to the right.

Kimera757
01-24-2013, 09:52 AM
I'll try that. Meanwhile, in interesting news:

Another forum - ENWorld - I went to now has the same problem. They were hacked and have reconfigured. However, I changed the background scheme to black text on white, and now I can read what I'm typing there again.

Kimera757
01-25-2013, 01:45 PM
I tried playing around with plugins and addons, but didn't fix the issue.

However, for various reasons, I've installed Chrome, and the problem doesn't occur there.

Redcloak
01-25-2013, 11:18 PM
Good call, you'll like Chrome better.

Kimera757
05-13-2013, 12:29 PM
It's been a few months, but now Chrome has the same problem :( I tried changing my posting options, to no avail.

Alex06
05-25-2013, 01:52 AM
It happens to me too on certain forums (Not SCL, though). Could it be forum software? The OS? Perhaps the browser being updated? Or perhaps it's a cookie, malware or setting that's being forced onto you after you've visited specific sites.